Saturday, August 30, 2008

New pc woes

After spending 2 weeks of my spare time trying to get my pc working again-new power supply, new mother board and memory, etc, we finally decided to take back all the parts and buy a new HP media pc. The new one has Vista home premium and windows media player on it. It does not see the tuner card, though it is installed in device manager. I think I finally found the solution on HP's website. http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c01187871 I should have known it would be challenging when we started it and the pc froze at the registration page. Then every reboot it kept going into safe mode. I finally restored it to the factory shipped settings and was able to get the darn thing working. Is it to much to ask that the pc work out of the box? I don't think that is an unreasonable request...

4 comments:

BoufMom9 said...

UGH! How frustrating!
Nope! Not too much to ask! GEEZ!

mommeeof9 said...

I had to uninstall the driver for the tv tuner, reboot the pc, reinstall the driver, reboot the pc, then set up windows media center. The digital tuner now works, but not the analog or fm tuners. Argh! But the digital picture is really clear and we live 75 miles from the stations I am picking up with the monsterously huge antenna we put up 3 years ago.

Rosie : ) said...

Ick! Silyl 'puters and their problems.

Octamom said...

Grrrr--glad you got the new one up and running--but, yeah, shouldn't it come out of the box ready to go?!?

Blessings!